uninstall RIA

  • 1
  • Problem
  • Updated 1 year ago
  • Solved
When I ran the setup.exe for RIA, I got an error message after the reboot saying the install had fail.  I can't see the add0in in Excel so I'm assuming it didn't work.  Now, if I try and re-run the setup, it gives me a certificate error relating to the deployment manifest.  Is there anyway I can remove the failed install to start afresh?
Photo of Terry Lewis

Terry Lewis

  • 1 Post
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Aashnee Kamboj

Aashnee Kamboj, Community Moderator

  • 1558 Posts
  • 108 Reply Likes
Hi Terry,

We apologize for a delay in responding to the issue.

I have requested my team to look through this and will keep you updated on the progress.

Thanks,
Aashnee Kamboj
Photo of Hemanth Kodandarama

Hemanth Kodandarama, Employee

  • 1 Post
  • 0 Reply Likes
Hi Terry Lewis,

 

Please follow the below steps to uninstall & Clean the temp files for RIA.

 

1.go to add / Remove program ->  select RepliconImport Template -> click Uninstall .

2. You have to find the ClickOnce deployment folder (C:\Users\{yourloginname}\AppData\Local\Apps\2.0) and manually delete all folder contents

3. Now try installing the new version of RIA from https://ria.replicon.com/Websetup/SetupInfo.html.

 

Let me know if you find any difficulties.

 

Thanks,

Hemanth