Timesheets are appearing in percentage

  • 1
  • Question
  • Updated 4 years ago
When I enter time into my timesheet it appears as a percentage. How do I change it to appear as hours?

(Originally posted by sluke)
Photo of Archived Post

Archived Post, Official Rep

  • 2132 Posts
  • 6 Reply Likes

Posted 4 years ago

  • 1
Photo of Archived Post

Archived Post, Official Rep

  • 2132 Posts
  • 6 Reply Likes
Hi    Thank you for using Replicon Community.   Yes, its possible to change the Time format and this setting is controlled by the permission set which is assigned to the user.    The appearance of the time / hours format on TimeSheet is configured in the permission set, which is assigned to users in Replicon. These changes are controlled by the Replicon Administrator (One who has admin access).    Below are the steps to change this time format on Timesheet :    Step 1:- Find the permission set assigned to user.  
  • Login as Administrator.
  • Go to Administration and then users
  • Under Users edit the required users account.
  • Under Access tab, Make a note of the permission / permissions assigned to the user.
  Steps 2:- Change the time format in permission set.  
  • Login as Administrator.
  • Go to Administration and then permission set.
  • Edit the required permission set.
  • Expand Timesheet option, Check / Uncheck "Require time to be entered in Percentage". 
  • Save the changes. 
  This change will apply to all the users who are currently assigned this permission set.      Thanks,    

(Originally posted by Lingaraj Dharwad)