TimeSheet in Percentage

  • 1
  • Question
  • Updated 4 years ago
TimeSheet doesn't show the actual hour entered on it, instead shows in Percentages.

(Originally posted by spilon)
Photo of Archived Post

Archived Post, Official Rep

  • 2132 Posts
  • 6 Reply Likes

Posted 4 years ago

  • 1
Photo of Archived Post

Archived Post, Official Rep

  • 2132 Posts
  • 6 Reply Likes
Hi,

Thank you for using Replicon Community.
Time entry on the Timesheet can be displayed as Hours or Percentage. The settings to specify this is available in the user's permission.
Follow the steps below to change the settings.

  • Log into Replicon as an Administrator.
  • Click on Permissions under Users/Departments section, in the side menu.
  • Click on the edit icon beside the permission for which the time entry should be in hours.
  • Click on the '+' sign beside Timesheet to expand the tree.
  • Disable Require time to be entered in Percentage by un-checking the box beside it.





 

(Originally posted by Lingaraj Dharwad)