How can I remove "project rate" from a project?

  • 1
  • Question
  • Updated 4 months ago
  • Answered
Our users have specific rates that they are supposed to select when entering time. It seems to be defaulting to "Project Rate" right now. I've added all of the users to the project. I think I am forgetting a step. Thank you.

(Originally posted by christinaalessi)
Photo of Archived Post

Archived Post, Official Rep

  • 2132 Posts
  • 5 Reply Likes

Posted 3 years ago

  • 1
Photo of Archived Post

Archived Post, Official Rep

  • 2132 Posts
  • 5 Reply Likes
Hi Christina,

Thank you for using Replicon Community.

Have you set up these Roles/Rates? Have these Rates been added to the Project Billing rates(s)? If these have been done, have you assigned these rates to these users listed in the Project Team?
If you have assigned the rates to the users, then you would have noticed the option to disable the Project Rate too.



Thanks



(Originally posted by Lingaraj Dharwad)
Photo of Archived Post

Archived Post, Official Rep

  • 2132 Posts
  • 5 Reply Likes
Yes, I set up Roles/ Rates, assigned and added them to the Project Billing section of the Project screen. The "project rate" is still listed in that section. And it is defaulting to that in the Time Sheet.

(Originally posted by christinaalessi)
Photo of Archived Post

Archived Post, Official Rep

  • 2132 Posts
  • 5 Reply Likes
Hi,

Have you disabled the Project Rate for the users in the Project Team section of the Project?
When you are assigning Roles/Rates to members of a project team, you will notice that Project Rate also is listed in the Rate Type list. You have to remove the check mark from the box beside Project Rate. Only then will Project Rate not show up for that user for that particular project, in the Timesheet.
For each project, you have to specify what rates should and should not show up for each user. Hence, you have to edit the each User in the team list, and edit the Rate Type list.




 
Thanks



(Originally posted by Lingaraj Dharwad)
Photo of Archived Post

Archived Post, Official Rep

  • 2132 Posts
  • 5 Reply Likes
I am still having this problem.

(Originally posted by christinaalessi)
Photo of Archived Post

Archived Post, Official Rep

  • 2132 Posts
  • 5 Reply Likes
Hi Christina,

We apologize for the inconvenience caused. I have arranged a call back from our support team who will look into this issue for you.



(Originally posted by Lingaraj Dharwad)
Photo of Mantarro, Mark

Mantarro, Mark

  • 2 Posts
  • 0 Reply Likes
what this resolved?  I have the same issue... I have hours going to a default project rate and I want to delete that and just use user rates
Photo of Aashnee Kamboj

Aashnee Kamboj, Community Moderator

  • 1437 Posts
  • 102 Reply Likes
HI Mark,

The rates against which the user's time is recorded depends on the rate assigned to the users in the Project Team. You cannot remove the project rate from the project, but for each added team member you can enable only the user rate and uncheck the project rate.

Thanks,
Aashnee