Hide Activity Column

  • 1
  • Question
  • Updated 2 years ago
  • Answered
We would like to hide the 'Activity' column and use our own user-defined field for this value instead.  Is it possible to hide this column in the Timesheet entry form?
Photo of Jim Plantinga

Jim Plantinga

  • 3 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Aashnee Kamboj

Aashnee Kamboj, Community Moderator

  • 1521 Posts
  • 106 Reply Likes
Hi Jim,

Thank you for using the Replicon Community!

Please follow the below mentioned steps:

1. Remove Activity selection from timesheet
- Go to Administration
- Click on Permissions under Users/Departments
- Open the timesheet permission assigned to the users
- Expand timesheet and uncheck "Show Activities in Timesheet" option



2. Assign Row Level custom defined field 
- Go to Administration
- Click on User Defined Field available under Timesheet Setup
- Create a Timesheet(Row Level) user defined field (I assume that you would need a drop down field)
- Save the changes

3. Assign the User defined field to users
- Under Administration - Users/Departments click on Permissions
- open the timesheet permission assigned to users
- Expand timesheet and check the newly created user defined field
- Save the changes.

Please do let me know in case you issue differs my understanding.

Thanks,
Aashnee Kamboj
Photo of Jim Plantinga

Jim Plantinga

  • 3 Posts
  • 0 Reply Likes
Thank you for the reply. As per step 1, I unchecked that box, saved, and went to my timesheet but that Activity column still showed. I did a full log out and back in again. Same thing. Could I be missing something or would the fact that there is data in that column prevent it from being hidden?
Photo of Aashnee Kamboj

Aashnee Kamboj, Community Moderator

  • 1521 Posts
  • 106 Reply Likes
Hi Jim,

I think a call should clarify this all.

Thanks,
Aashnee Kamboj
Photo of Aashnee Kamboj

Aashnee Kamboj, Community Moderator

  • 1521 Posts
  • 106 Reply Likes
Can we setup a call today to have a screenshare?
Photo of Jim Plantinga

Jim Plantinga

  • 3 Posts
  • 0 Reply Likes
certainly... What time would work for you? I am in Eastern Time. (currently 12:35pm)
Photo of Aashnee Kamboj

Aashnee Kamboj, Community Moderator

  • 1521 Posts
  • 106 Reply Likes
Hi Jim,

As confirmed on the call, the activities were enabled for the administrator permission and removed from the timesheet permission. Once Activities were removed from both the permissions the issue was resolved.

Thanks,
Aashnee