Enable User for SSO

  • 1
  • Problem
  • Updated 5 years ago
  • Solved
I was told that SSO can be configured at a user level.  I don't see any documentation about configuring users. I have set up SAML 2.0 for replicon and the ADFS server.
Photo of Vidal Abad

Vidal Abad

  • 4 Posts
  • 1 Reply Like

Posted 5 years ago

  • 1
Photo of Aashnee Kamboj

Aashnee Kamboj

  • 1657 Posts
  • 116 Reply Likes
Hi Vidal,

The details or documentation are available at http://www.replicon.com/help/setting-up-saml-20-for-replicon

To specify:

  1. Log in to Replicon as an administrator.
  2. Append the following to your URL, after your company key:

The result should look something like 

this:https:// <yourendpoint>.replicon.com/<YourCompanyKey>/services/SecurityService1.svc/help/test/EnableSAMLAuthentication2

The EnableSAML Authentication2 services page displays.

  1. Click the + to expand the v20Configuration section.
  2. Click the + to expand the metaDataConfiguration section.1
  3. Browse to select your identity provider metadata XML file, and click Submit.
“Successful response” should be returned.

Once the above steps are done, go to the user profile and change authentication type to SSO.

Aashnee Kamboj