Upcoming change to OS version support for Replicon Mobile for Android

  • 1
  • Announcement
  • Updated 2 years ago
If you're using the Android version of Replicon Mobile, Android OS 4.1 or higher has been required for a few months. As of May 13, 2016, we’ll be deprecating support for Android OS 4.0 and lower. Therefore, be sure you have upgraded to Android OS 4.1 or higher by May 13 to avoid service disruption.

Updating our OS version requirements allows us to support newer Android features. If you have any questions, please contact Replicon Support.

The latest version of the Replicon Mobile app for Android is It can be found at the Google Play Store.
Photo of Paula Tannahill

Paula Tannahill, Official Rep

  • 144 Posts
  • 1 Reply Like

Posted 2 years ago

  • 1

There are no replies.

This conversation is no longer open for comments or replies.