Unable to enter an effective date for billing rate in Gen2

  • 1
  • Question
  • Updated 3 years ago
I don't see how to enter an effective billing date within a project. I clicked on the notepad, which allows me to edit the rate, but the effective date is not editable in that same area.

(Originally posted by mollenkopfdesign)
Photo of Archived Post

Archived Post, Official Rep

  • 2132 Posts
  • 5 Reply Likes

Posted 3 years ago

  • 1
Photo of Archived Post

Archived Post, Official Rep

  • 2132 Posts
  • 5 Reply Likes
Hi,

Thank you for using Replicon Community.

Billing rates always pickup the initial rate when setting up for the first time in the project. You will need to click on 'Add' to add a new rates with an effective date as shown in the screenshots below:- 





 



Thanks,

Lingaraj



 

(Originally posted by Lingaraj Dharwad)