Unable to Delete entries in UDF in Gen2

  • 1
  • Question
  • Updated 3 years ago
Drop down UDF has entries and we are not able to delete the entries that are not required in the Timesheet. Browser version : IE 11.

(Originally posted by Julie Manning)
Photo of Archived Post

Archived Post, Official Rep

  • 2132 Posts
  • 5 Reply Likes

Posted 3 years ago

  • 1
Photo of Archived Post

Archived Post, Official Rep

  • 2132 Posts
  • 5 Reply Likes
Hi,

Thank you for using Replicon Community.

We would recommend the below browser related troubleshooting steps:-    1) Clear the cache and cookies in the Internet Explorer web browser. The steps to clear the cache and cookies in Internet Explorer is as follows:   >> Open 'Internet Explorer'. >> Select 'Tools' from the 'Menu Bar' at the top just below the 'Address Bar'.  If hidden (Tap ALT key on the keyboard) >> Then select 'Internet Options' in the drop down menu. >> Now in the 'Internet Options' window locate the 'General' tab and select 'Delete' in the 'Browsing History' section. >> In the 'Delete Browsing History' window select the options 'Temporary Internet files', 'Cookies' and 'History'. >> Then select 'Delete' and 'OK' in the 'Internet Options' window.
If this resolves the issue then below steps are not required.   2) Add the Replicon website to the compatibility view settings. The steps to add the website to the compatibility view settings are as follows:   >> Open 'Internet Explorer'. >> Log into the Replicon. >> Select 'Tools' from the 'Menu Bar' at the top just below the 'Address Bar'. If hidden (Tap ALT key on the keyboard) >> Then select 'Compatibility View Settings' in the drop down menu. >> In the 'Compatibility View Settings' window the Replicon URL will be displayed in the 'Add This website' field. >> Select 'Add' to move the Replicon URL to the 'Websites you've added to Compatibility View' section. >> Then select 'OK'.   3) The Replicon URL needs to be added to the trusted sites zone and the settings in the trusted sites zone needs to be changed. Please follow these steps in order to do this:   >> Open 'Internet Explorer'. >> Log into the Replicon. >> Select 'Tools' from the 'Menu Bar' at the top just below the 'Address Bar'. >> Then select the 'Security' tab in the 'Internet Options' window. >> Select the 'Trusted Sites' icon in the 'Select a zone to view or change security settings' section. >> Then select 'Sites'. >> The Replicon URL will be displayed in the 'Add this website to the zone' section. >> Select 'Add' in order to move the URL to the 'Websites' section. >> Then select 'Close'. >> In the 'Security' tab select 'Custom Level..'. >> Then in the 'Security Settings - Trusted Sites' window scroll down to the 'Miscellaneous' section and enable 'Access data sources across domains'. >> In the same window scroll down to the 'User Authentication' section and enable 'Automatic logon with current username and password'. >> Select 'OK' in the 'Security Settings - Trusted Sites' window and then select 'Apply', 'OK' in the 'Internet Options' window. Should the issue still persist kindly contact our Replicon Support team for further troubleshooting. 



Thanks,

Lingaraj



 

(Originally posted by Lingaraj Dharwad)