Unable to Approve the Timesheet as a Supervisor in Gen3

  • 1
  • Question
  • Updated 3 years ago
"Approve Button" missing from the Approval Tab.

(Originally posted by jgothard)
Photo of Archived Post

Archived Post, Official Rep

  • 2132 Posts
  • 5 Reply Likes

Posted 3 years ago

  • 1
Photo of Archived Post

Archived Post, Official Rep

  • 2132 Posts
  • 5 Reply Likes
Hi,

Thank you for using Replicon Community.

This is caused if the approve sub permission is not enabled in the supervisor permission. To resolve this follow the below steps:-

1. Log into Replicon as an Administrator.
2. Go to Permission Sets > Supervisor.
3. Under Timesheet Approval Permissions enable 'Approve Timesheets' as shown in the screenshot below:-



Thanks,
Lingaraj




(Originally posted by Lingaraj Dharwad)