Time off History Report Too Wide and do not need days

  • 1
  • Problem
  • Updated 4 years ago
Merged

This conversation has been merged. Please reference the main conversation: It would be nice if we could edit the Time Off History Report - currently you cannot.

Time off History Report has had added the days column along with the hours column in the last "enhansement" As a regular user of this report I am now required to export to excel and delete the days column as it is now too wide to be of any use to us and we report in hours not days. Please let me know how to run the same report with DAYS only.
Photo of Strachan, Andrew

Strachan, Andrew

  • 2 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Hildi

Hildi

  • 7 Posts
  • 5 Reply Likes
We have the same issue ..... it used to be that this report could be customized, to include ONLY the columns required for tracking - e.g. HOURS vs. DAYS. We also have no need for the 'days' - we track in hours. HOWEVER, as of several months ago - you can no longer 'customize' this report (no reason provided as to why we can no longer customize the report). We've submitted our concerns about this already - with no rational response as to 'why'. Have also spoken to tech support at Replicon - no resolution as of yet. Seems to me that if this was once possible - it should still be possible ... the report as it current stands is definitely TOO wide to print legibly without downloading to Excel and then modifying that report.
Photo of John C Findley

John C Findley

  • 76 Posts
  • 22 Reply Likes
I am curious. Is this a Gen3 report ?
If so, where may I locate it ?

Thanks.
Photo of John C Findley

John C Findley

  • 76 Posts
  • 22 Reply Likes
I am curious. Is this a Gen3 report ?
If so, where may I locate it ?

Thanks.
Photo of Hildi

Hildi

  • 7 Posts
  • 5 Reply Likes
Yes, it's a Gen3 report. You can locate it within 'Time Off' Reports' > Time Off Accrual/History.
Photo of Kathy Piggford

Kathy Piggford

  • 44 Posts
  • 19 Reply Likes
I agree, I have tried to Edit the report and unchecked all the Day columns and they still appear on the report.  I even copied the report and gave it a new name with the Day columns unchecked and they still appear.  It would be much better if you could pick and choose in Edit.

This conversation is no longer open for comments or replies.