Reports Exported to Excel are in text format Gen3

  • 1
  • Question
  • Updated 2 years ago
  • Answered
Whenever I export a report to Excel the format of numeric value changes to text. Also when i try to export the report there was no Öpen option available.

(Originally posted by nsteinhart)
Photo of Archived Post

Archived Post, Official Rep

  • 2132 Posts
  • 5 Reply Likes

Posted 3 years ago

  • 1
Photo of Archived Post

Archived Post, Official Rep

  • 2132 Posts
  • 5 Reply Likes
Hi,

Thank you for using Replicon Community.

We apologize for the delayed response.

Please follow the steps below to change the Report Excel Export Format under User Settings page.

- Click on the gear icon on the top right hand corner.
- Go to Settings.
- Go to Reports > Report Excel Export Format.
- Select .csv (older excel versions).
- Click on Save.
- This setting impacts only your account and not others.

With regards to no option to open, briefly explain or provide me the screenshots of where you are expecting the open option to be present.

Thanks,
Lingaraj




(Originally posted by Lingaraj Dharwad)
Photo of Lingaraj Dharwad

Lingaraj Dharwad, Product Champion

  • 1100 Posts
  • 46 Reply Likes
If post exporting a report in xml format, there may be times when the file is opened via a browser instead of MS Excel. Follow the steps below to change the file association of .xml to open with excel. 

  • Change the file type association in Windows
Windows XP:
  • Open My Documents or My Computer from the Start menu.
  • Click on "Tools" on the menu bar.
  • Click on the "Folder Options". A dialog box with tabs will appear.
  • Click on the "File Types" Tab. Let Windows fill the information box.
  • Scroll to the file extension in question (.XML or .CSV)
  • Click the "Change" button 
  • Select "Microsoft Excel" from the list and then click on 'Ok'
Windows Vista and 7
  • Open Default Programs by clicking the Start button Picture of the Start button, and then clicking Default Programs.
  • Select Associate a file type or protocol with a program
  • Scroll down to XML and select it
  • Click on ""Change program". Windows will give you the suggested programs
  • Select Microsoft Office or Microsoft Excel from the list and then click on 'OK'
  • Scroll to CSV and select it
  • Click on ""Change program". Windows will give you the suggested programs
  • Select Microsoft Office or Microsoft Excel from the list and then click on 'OK'
You can also refer to this link other versions of Windows. 

Thanks,
Lingaraj
Photo of Ellis, Connie

Ellis, Connie

  • 1 Post
  • 0 Reply Likes
My .xml file was being opened in Adobe -- a total surprise as these are certainly not compatible. Lingaraj walked me through the process for Replicon, and "fixed" the problem for future encounters. Opening the .xml to an excel format we found the Excel program file at C:\Program Files\Microsoft Office 15\root\office15. Thanks Lingaraj!