Report tab missing in Gen3

  • 1
  • Question
  • Updated 3 years ago
  • Answered
Unable to view Reports tab in Replicon.

(Originally posted by Ann McWhirter)
Photo of Archived Post

Archived Post, Official Rep

  • 2132 Posts
  • 5 Reply Likes

Posted 3 years ago

  • 1
Photo of Archived Post

Archived Post, Official Rep

  • 2132 Posts
  • 5 Reply Likes
Hi Ann,

Thank you for using Replicon Community.

We recently were notified about issues with reports tab missing, however, despite having the required Report User permission the issue still persisted, it was later found to be an issue with the browser cache. Clearing the cache for the browser you are using will resolve this issue.

# The steps to clear the cache and cookies in Internet Explorer is as follows:   >> Open 'Internet Explorer'. >> Select 'Tools' from the 'Menu Bar' at the top just below the 'Address Bar'.  If hidden (Tap ALT key on the keyboard) >> Then select 'Internet Options' in the drop down menu. >> Now in the 'Internet Options' window locate the 'General' tab and select 'Delete' in the 'Browsing History' section. >> In the 'Delete Browsing History' window select the options 'Temporary Internet files', 'Cookies' and 'History'. >> Then select 'Delete' and 'OK' in the 'Internet Options' window.   Should the issue persist despite clearing the cache, kindly contact our support team for further resolution.   Below video demonstrates the steps for IE 11:-  
 

Thanks,
Lingaraj




(Originally posted by Lingaraj Dharwad)
Photo of Lingaraj Dharwad

Lingaraj Dharwad, Product Champion

  • 1100 Posts
  • 46 Reply Likes
Hi All,

Video is available at the link below: 

Steps to clear browser cache for Internet Explorer 11

Thanks,
Lingaraj