Replicon freezing in Firefox when Add Resource to Project page up. Anyone else?

  • 1
  • Question
  • Updated 1 year ago
  • Acknowledged
I have used Replicon with Firefox almost exclusively for years without issues. However, last week an issue arose and I'm at a loss. I don't believe it's necessarily something caused by Replicon, but it only occurs when I open a specific link in Replicon and only with Firefox. Has not occurred with any other website or browser. Wondering if anyone else has been having this issue as well and if there is a solution I haven't tried.

I was setting up a new employee in Replicon and had to add them as a resource to a project, something I have done a hundred times. I clicked the "Add User" button on the project page and the window opened listing all of the resources. Firefox immediately froze before I could continue. All other programs on my computer froze as well. It took several minutes before I was able to get enough control of the cursor to open the Task Manager and close Firefox.

I closed every program, rebooted my computer, logged in and tried again. Same result. The next time I rebooted, I tried the same task using Chrome and it worked perfectly fine. I figured it must be an issue with Firefox. I checked the program to make sure it was up to date, which it was. I removed it from my computer, rebooted again, and then downloaded/installed Firefox. When I attempted the same task in Firefox, it worked this time.

However, the next day I was setting up another new employee, and the same issue occurred again. I've worked with IT at my company, they were not able to recreate the issue on their computers or tell me what could be causing it. If I can't find a solution I will just stick to using Chrome. Just wanted to bring it to the attention of the Replicon community in case I'm not alone!
Photo of Barens, Kelly

Barens, Kelly

  • 67 Posts
  • 9 Reply Likes

Posted 1 year ago

  • 1
Photo of Aashnee Kamboj

Aashnee Kamboj, Community Moderator

  • 1554 Posts
  • 108 Reply Likes
HI Kelly,

Apologies for a delay in responding to the issue.

We tried replicating the issue at our end however, we were unable to do the same. We would recommend you to contact the Replicon Support team, so they can check the logs and confirm the reason accordingly.

Thanks,
Aashnee
Photo of Rose

Rose

  • 111 Posts
  • 17 Reply Likes
Hi,

 Just to confirm I am having the same issue with Firefox, it works Ok in IE

Rose
Photo of JJ

JJ

  • 40 Posts
  • 9 Reply Likes
Our IT person uncovered a long-standing idiosyncrasy in Firefox that may help you:
1) Open Firefox, go to the menu button and select "Options"
2) Select Advanced on the left-side menu
3) Under the General tab, Browsing section, uncheck the "Use hardware acceleration when available" checkbox
4) Click OK if present and restart Firefox
Photo of Barens, Kelly

Barens, Kelly

  • 67 Posts
  • 9 Reply Likes
That worked!!!! Thanks so much!!!!!!