Permissions

  • 1
  • Question
  • Updated 4 years ago
Upon enabling User Defined Field, its available for all users in Replicon. How do I restrict user defined field to specific users in Replicon?

(Originally posted by Liana)
Photo of Archived Post

Archived Post, Official Rep

  • 2132 Posts
  • 6 Reply Likes

Posted 4 years ago

  • 1
Photo of Archived Post

Archived Post, Official Rep

  • 2132 Posts
  • 6 Reply Likes
Hi Liana,

Thank you for using Replicon Community.
 

  • The best way to resolve this issue:
  • Create a new permission based on the original permission (the permission assigned to the users).
  • Disable the UDF's in the new permission.
  • In the user profiles of the users, who do not need the UDF's, disable the original permission.
  • Enable the new permission in these user profiles (You can use mass edit to multiple user profiles).


 

Please

Thanks



(Originally posted by Lingaraj Dharwad)