Misaligned Rows

  • 5
  • Problem
  • Updated 7 months ago
  • Acknowledged
What's causing my Replicon timesheet page to have misaligned rows?  My "Task" column has a smaller text box height than my Weekday time logging rows.  What is the fix?  When I start having over 15 line items, the Task on line 15 is aligned with the weekdays on line 14.  Note, I use Google Chrome and changing the zoom to 125% seems to be the best temporary resolution, but does not perfectly realign the rows correctly.  

Zoom at 100%: 


Zoom at 125%: 
Photo of Wilson, Kyle

Wilson, Kyle

  • 1 Post
  • 0 Reply Likes
  • Frustrated

Posted 2 years ago

  • 5
Photo of Aashnee Kamboj

Aashnee Kamboj

  • 1657 Posts
  • 116 Reply Likes
Hi Kyle,

Thank you for bringing this up. I will check this internally and will confirm accordingly.
Photo of Green, Rachel

Green, Rachel

  • 7 Posts
  • 1 Reply Like
Hi,

Has there been any further progress on resolving this issue?
We are having the same problem as well!
Photo of Arsenault, Heidi

Arsenault, Heidi

  • 3 Posts
  • 0 Reply Likes

Yes we are also experiencing this issue.  Is there any information yet regarding?
Photo of Vinodh.V

Vinodh.V, Community Moderator

  • 340 Posts
  • 9 Reply Likes
Hello Heidi,

Are you facing this problem only with Google chrome or all the web browsers?

The default zoom level can start from 90% and go up to 110% (As per your preference)

Try the settings and check if this helps.

Regards,

Vinodh.V
Photo of Arsenault, Heidi

Arsenault, Heidi

  • 3 Posts
  • 0 Reply Likes
It worked, thanks so much!
Photo of Vinodh.V

Vinodh.V, Community Moderator

  • 340 Posts
  • 9 Reply Likes
Hello Heidi,

Glad to her and thank you for updating the post.

Regards,
Vinodh.V
For me, I only have the problem with Chrome.
IE & MS Edge look OK when zoomed out.
Photo of Vinodh.V

Vinodh.V, Community Moderator

  • 340 Posts
  • 9 Reply Likes
Hello Alferd,

Correct me if I am wrong.

When you are using Google chrome, you are facing alignment problems with Replicon, even if you zoom in or out?

Regards,

Vinodh.V
Photo of Vinodh.V

Vinodh.V, Community Moderator

  • 340 Posts
  • 9 Reply Likes
Hello Alferd,

Thank you for the detailed information.

I am not sure if this can be considered as an error, my suggestion would be to change the DPI settings on your computer and check if that helps.

Note: The DPI changes require Admin permission on the computer, so check with your IT team once.



Note: Please consult with your IT team and then change it.

Regards,
Vinodh.V
I have the display at the recommended setting (100%). The only other available to me (125%) makes things worse. Also tried different resolutions. It appears an issue running in Chrome.
I guess I'll use Edge for Replicon.
I have the display at the recommended setting (100%). The only other available to me (125%) makes things worse. Also tried different resolutions. It appears an issue running in Chrome.
I guess I'll use Edge for Replicon.
Photo of Vinodh.V

Vinodh.V, Community Moderator

  • 340 Posts
  • 9 Reply Likes
Hello Alfred,

Thank you for the response.

If it is working with another browser then you can use Firefox or IE.

We would also suggest you check this behavior in incognito mode and see if you are facing the same alignment issue.

To know more about incognito mode refer to the article:

https://support.google.com/chrome/answer/95464?co=GENIE.Platform%3DDesktop&hl=en

Regards,

Vinodh.V
Hello, I had already tried incognito with the same result. As I said I'll use the Edge browser for Replicon. Ah well :o)