Lacking columns to display in the Expense Template report

  • 1
  • Question
  • Updated 2 years ago
  • Answered
Hello,

For mileage expenses, we're using expense code's of type "Expense Rate" (not "Flat amount").
We use this type to make simple calculations (see image "Edit Expense Code").

This expense code requires end users to enter the amount of kilometers driven, only, and the reimbursement amount is automatically calculated (see image "Expense Sheet" below).

The problem:
In reporting, only one expense template exist.
In such report, it is not possible to enable/show the user input (called "Quantity", which seem to be a "hard-coded" attribute in the system). The reimbursement amount, along with other fields from the expense sheet works fine.. 



 
Photo of Johan Falt

Johan Falt

  • 4 Posts
  • 2 Reply Likes

Posted 2 years ago

  • 1
Photo of Aashnee Kamboj

Aashnee Kamboj, Community Moderator

  • 1522 Posts
  • 106 Reply Likes
Hi Johan,

Thank you for using Replicon Community.

May we please request you to use the column 'Number of Units' in this report. This will show you the quantity.

Thanks,
Aashnee Kamboj
Photo of Johan Falt

Johan Falt

  • 4 Posts
  • 2 Reply Likes
Hi,

Great, that solved our issue.
We never know it appeared under a different name :)

Thanks for your prompt reply!

Best Regards, Johan
Photo of Aashnee Kamboj

Aashnee Kamboj, Community Moderator

  • 1522 Posts
  • 106 Reply Likes
Hi Johan,

We are glad the issue has been resolved!

Thanks,
Aashnee Kamboj