Issues after exporting report in Gen3.

  • 1
  • Question
  • Updated 3 years ago
  • Answered
When exporting a report to excel, special characters such as currency symbols are not exported correctly.

(Originally posted by Ann McWhirter)
Photo of Archived Post

Archived Post, Official Rep

  • 2132 Posts
  • 6 Reply Likes

Posted 4 years ago

  • 1
Photo of Archived Post

Archived Post, Official Rep

  • 2132 Posts
  • 6 Reply Likes
Hi Ann,

Thank you for using Replicon Community.

This can be caused if the report with currencies is exported in csv format instead of xml. Please follow the steps below to change the Report Excel Export Format under User Settings page.

- Click on the gear icon on the top right hand corner.
- Go to Settings.
- Go to Reports > Report Excel Export Format.
- Select .xml (Excel XP and greater).
- If you enable Separate Currency and Amount then, currency and amount will be split into two columns.
- Click on Save.
- This setting impacts only your account and not others.
- All report exports will now be in .XML format.

Below video demonstrates the above steps:-



Thanks,
Lingaraj




(Originally posted by Lingaraj Dharwad)
Photo of Lingaraj Dharwad

Lingaraj Dharwad, Product Champion

  • 1100 Posts
  • 46 Reply Likes
Hi All,

Video is available at the link below: 

Steps to change report export format

Thanks,
Lingaraj