I am unable to see a user in resource list while adding to a project.

  • 1
  • Question
  • Updated 3 years ago
One of the resource name does not show up while adding them to a project.

(Originally posted by Johan Liebenberg)
Photo of Archived Post

Archived Post, Official Rep

  • 2132 Posts
  • 5 Reply Likes

Posted 3 years ago

  • 1
Photo of Archived Post

Archived Post, Official Rep

  • 2132 Posts
  • 5 Reply Likes
Hi,

Thanks for using Replicon Community.

This issue could happen due to the below reasons:

1. Resource/User is inactive.

a.       Navigate to the Administration and then Users

b.      Tick the option Show Disabled Users

c.       Click on desired user account

d.      Uncheck Disable Login

2. Resource/User does not have a User permission assigned to them.

a.       Navigate to the Administration and then users.

b.      Click on the desired user account and then Roles and Permission

c.      Check to make sure User permission is assigned.

3. Resource/User doesn’t have the Project Resource option enabled in the User permission assigned to them.

a.       Navigate to the Administration and then Users.

b.      Click on the desired user account and then Roles and Permission

c.       Check the user Permission Set

d.      Now navigate back to Administration and then Permission Sets

e.      Click the Permission Set

           f.       Ensure Project Resource in User Types is enabled.



Thanks,



(Originally posted by Lingaraj Dharwad)