Exporting a report to excel and the dollar amount columns can not be summed because the column has the "USD" and the amount. What is fix?

  • 1
  • Question
  • Updated 3 years ago
  • Answered
When exporting a report to excel the dollar amount columns can not be summed because the column contains the "USD" next to the amount. How can this problem be eliminated so the columns can be summed in excel?
Photo of Lipuma, Kate

Lipuma, Kate

  • 1 Post
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Aashnee Kamboj

Aashnee Kamboj, Community Moderator

  • 1597 Posts
  • 109 Reply Likes
Hi Kate,

Thank you for using Replicon Community!

We recommend using the following way:

1. Click on the Settings button in the Report
2. Go to Custom TabĀ 



3. Click on the + Sign and add the column you wish to see without the currency (here we take an example of Actual Billing)



4. After you click on Insert choose the Format as Numeric



5. Click Add. Remove the original column and keep this custom column. Sum the column if necessary and run the report.

Please let us know if this resolves your issue

Thanks,
Aashnee Kamboj