Expense Report

  • 1
  • Question
  • Updated 4 years ago
Why is Expense Report taking a long time to generate in IE browser.

(Originally posted by rmitchell)
Photo of Archived Post

Archived Post, Official Rep

  • 2132 Posts
  • 6 Reply Likes

Posted 4 years ago

  • 1
Photo of Archived Post

Archived Post, Official Rep

  • 2132 Posts
  • 6 Reply Likes
Hi,

Thank you for using Replicon Community.

This seems to be a browser related issue. Please do try using an alternate browser to see if same issue persists. Please try the steps below for Internet Explorer 11. 

- Adding the Replicon URL to the trusted sites zone and changing the settings in the trusted sites zone:

  • Log into the Replicon using Internet Explorer-11.
  • Select Tools from the top menu bar located below the Address Bar and select Internet Option from the drop down list. (If the menu bar is missing, click on the Alt key on your keyboard to display the menu bar. You could also click on the gear  icon located at the top right corner of the browser, and select Internet Options)
  • Select the Security tab in the Internet Options window.
  • Now select the Trusted Sites icon in the Select a zone to view or change security settings section.
  • Then select Sites.
  • The Replicon URL will be displayed in the Add this website to the zone section.
  • Select Add in order to move the Replicon URL to the Websites section.
  • Then select Close.
  • In the Security tab select Custom Level.
  • Then in the Security Settings - Trusted Sites window scroll down to the Miscellaneous section and enable Access data sources across domains.
  • In the same window scroll down to the User Authentication section and enable Automatic logon with current username and password.
  • Select OK in the Security Settings - Trusted Sites window and then select ApplyOK in the Internet Options window.
 

- If the above steps don't resolve the issue, you could try Clearing the cache and cookies in the Internet Explorer:

  • Open Internet Explorer.
  • Select Tools from the top Menu Bar at the top just below the Address Bar.  (If the menu bar is missing, click on the Alt key on your keyboard to display the menu bar. You could also click on the gear  icon located at the top right corner of the browser, and select Internet Options)
  • In the Internet Options window locate the General tab and select Delete in the Browsing History section.
  • In the Delete Browsing History window select the options Temporary Internet filesCookies and History.
  • Then select Delete and OK in the Internet Options window.
If the above explained steps does not resolve the issue, please update us or contact Replicon Support.

Let us know if this helps.   Thanks, Lingaraj Forum Moderator   Kindly do rate if you find this solution helpful. 

(Originally posted by Lingaraj Dharwad)