Excel Data Connections??

  • 2
  • Question
  • Updated 2 years ago
  • Answered

Basically what I’d like to do, or at least know if it is possible, is to create a connection in Excel to a defined report in Replicon so that Excel can pull the data into a Pivot Table to allow for processing of the data.

For example, I would like the ‘Hours Expended – Basic’ report data to automatically refresh in Excel instead of having to take a dump from Replicon and then pasting it into an Excel workbook.??

Photo of Katrina

Katrina

  • 7 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 2
Photo of Raghu K

Raghu K, Community Moderator

  • 162 Posts
  • 9 Reply Likes
Hi Katrina, 

Thanks for using Replicon Community. 

Yes, definitely you create a connection using our webservices. We have answered this in the below post, please check 

https://community.replicon.com/replicon/topics/excel-data-connection

Thanks,
Raghu K 
Photo of Katrina

Katrina

  • 7 Posts
  • 0 Reply Likes
Thanks. We cant get our login details to work. Please advise if there is a specific permission we require to do this?
Photo of Katrina

Katrina

  • 7 Posts
  • 0 Reply Likes

We can access the web services but when trying to enter Uri details in the Fields section of a service or trying to Submit it asks for a username and password and won’t accept despite trying the advice found here: https://community.replicon.com/replicon/topics/web-services-authentication?topic-reply-list%5Bsettings%5D%5Bfilter_by%5D=all

Photo of Aashnee Kamboj

Aashnee Kamboj, Community Moderator

  • 1516 Posts
  • 106 Reply Likes
Hi Katrina,

While you are running a service it is necessary that you are logged in to the replicon instance on a tab. Login to the system and then try accessing the services

Thanks,
Aashnee
Photo of Katrina

Katrina

  • 7 Posts
  • 0 Reply Likes
Thanks, we have tried that already and it didn't work. Any other ideas?
Photo of Aashnee Kamboj

Aashnee Kamboj, Community Moderator

  • 1516 Posts
  • 106 Reply Likes
HI Katrina,

Let me call you and confirm the same

Thanks,
Aashnee
Photo of Aashnee Kamboj

Aashnee Kamboj, Community Moderator

  • 1516 Posts
  • 106 Reply Likes
Hi Katrina and Mike,

As confirmed the issue of the browser asking you to login again and again was due to the URL you were using for accessing the Web Services. As discussed once you change the end point from na2 to an endpoint that you system is on (in your case na8) the issue should be resolved.

Thanks,
Aashnee