Error when trying to login to Replicon Gen2 using the Android mobile app

  • 1
  • Question
  • Updated 4 months ago
  • Answered
While trying to login the Replicon App I'm getting an error massage that my organization will have to upgrade to Gen3 otherwise I'll not be able to use the mobile application.Are you aware of this?What are you doing in order to fix it?Thanks,Roy

Note: This conversation was created from a reply on: Release notes Jun 3 - 9 2019.
Photo of Levi, Roy

Levi, Roy

  • 1 Post
  • 0 Reply Likes

Posted 4 months ago

  • 1
Photo of Akbar Ali Khan

Akbar Ali Khan, Official Rep

  • 185 Posts
  • 5 Reply Likes
Hi Roy,

Thank you for using Replicon community,

Your organisation is using an older version of Replicon which is not supported on the Android mobile app, however you will be able to login to your Replicon account using the iOS mobile app. 

Thanks,
Akbar.
Photo of Dedicatedhosting4u.com

Dedicatedhosting4u.com

  • 2 Posts
  • 0 Reply Likes
This is really a big and great source of information. We can all contribute and benefit from reading as well as gaining knowledge from this content just amazing experience Thanks for sharing such a nice information.
DedicatedHosting4u.com