Edit User preferences not visible for admin's in Gen2

  • 1
  • Question
  • Updated 3 years ago
Why is Administrator unable able to view 'Edit User preferences' screen after clicking on ‘Settings’?
Photo of Archived Post

Archived Post, Official Rep

  • 2132 Posts
  • 5 Reply Likes

Posted 3 years ago

  • 1
Photo of Archived Post

Archived Post, Official Rep

  • 2132 Posts
  • 5 Reply Likes
Hi Ramon,

Thank you for using Replicon Community.

Administrator by default has permissions to view 'Edit User Preferences' when clicked on 'Settings' on the top right hand corner of Replicon.  We may have to check if required permissions are enabled for Administrator access. 

Follow the steps below to fix the issue

 -         Log into Replicon with Administrator privileges.

-         Click on ‘Administration’ icon seen in the ‘System’ section at the top.

-         Click ‘Permissions’ under ‘User/Departments’ in the left pane of the screen.

-         Select ‘Administrator’ - expand ‘Administration’ and then ‘Settings’

-         Check Preferences, Change internal e-mail address, Change external e-mail address,

-          Change password, and Substitute user.

-         Click ‘Save’ to apply changes.

Note: Administrator should log out and login to Replicon for changes to take effect.

Thanks,
Lingaraj

(Originally posted by Lingaraj Dharwad)