Disable forward Email notifications in Gen2

  • 1
  • Question
  • Updated 3 years ago
How to prevent email notifications from being forwarded to another user in Gen2?

(Originally posted by pliegel)
Photo of Archived Post

Archived Post, Official Rep

  • 2132 Posts
  • 5 Reply Likes

Posted 3 years ago

  • 1
Photo of Archived Post

Archived Post, Official Rep

  • 2132 Posts
  • 5 Reply Likes
Hi,

Thank you for using Replicon Community.

Please follow the steps below in order to disable forward notifications for the user who is setup as substitute:

  • Click on the Administration tab in the top menu.
  • Click on Users in the side menu.
  • Click on the edit user icon beside the users name of whom emails are being triggered to another user.
  • In the Edit user screen, click on the Advanced tab.
  • Scroll down to Substitute Users. (refer attached image)
  • Click on Edit Substitute Users button.
  • Disable e-mail notification forwarding
  • Click on Done.
  • Click Save.


Thanks,
Lingaraj




(Originally posted by Lingaraj Dharwad)