Cannot add project role

  • 1
  • Question
  • Updated 3 years ago
Hi, I am using Replicon PSM and cannot seem to add a new project role. The documentation says to go to Administration, and then click on project roles under Projects. However, under Projects I only see Billing Rates, Client Settings, Project Settings, and not project roles. I am an administrator user, but could my user permissions be causing this not to show up?

(Originally posted by Kyle Ferris)
Photo of Archived Post

Archived Post, Official Rep

  • 2132 Posts
  • 5 Reply Likes

Posted 3 years ago

  • 1
Photo of Archived Post

Archived Post, Official Rep

  • 2132 Posts
  • 5 Reply Likes
Hi Kyle, 

for using Replicon Community. 

Please follow the below steps to enable the Project Roles under the Administrator Permission set: 

1.Log into the Replicon
2.Navigate to Administration -> Permission Sets.
3.Click on the "Administration" type permission set which is assigned to your user profile.
4.Under the "Permissions for System Date", locate Project Roles and Check "View" & "Edit" access

Please let us know if these steps were helpful to you.  

 


(Originally posted by Lingaraj Dharwad)
Photo of Archived Post

Archived Post, Official Rep

  • 2132 Posts
  • 5 Reply Likes
That worked! !

(Originally posted by Kyle Ferris)