access

  • 1
  • Question
  • Updated 4 years ago
When I login as two supervisors via substitute, I have different access, how do I make them the same?

(Originally posted by ddye)
Photo of Archived Post

Archived Post, Official Rep

  • 2132 Posts
  • 6 Reply Likes

Posted 4 years ago

  • 1
Photo of Archived Post

Archived Post, Official Rep

  • 2132 Posts
  • 6 Reply Likes
Hi,

Thank you for using Replicon Community.

This is commonly caused by different substitute user access levels that have been enabled in the users profiles. Enabling full access levels will resolve the issue:- 

  • Log in as an Administrator
  • Click on the Administration icon. 
  • Check the box Include sub-departments under the Departments option. 
  • Click on Users on the left side menu. 
  • From the list of users, click on the user name for whom you want to edit substitute user. 
  • On the Edit User screen,click on the Advanced tab. 
  • Scroll down to Substitute Users option. 
  • Click on Edit Substitute User.  
  • Choose All to enable full access. 
  • Click on done
  • Click on Save.
Please find the screenshot with illustrated steps:- 





Thanks,





 

(Originally posted by Lingaraj Dharwad)