A Custom Field is missing in a shared report

  • 1
  • Article
  • Updated 3 years ago
  • (Edited)
Applies to

Product/Platform: Replicon Enterprise, Replicon Plus
Product Area: Reports


Replicon Administrator has shared one of the custom report with other few users in the system. One of the column is missing in the shared report. The name of the column is 'Recharge Rate'.


'Recharge Rate' is a User level custom field in the system. Users who need to see this column in the report should have 'System Administrator' permission assigned to them and in System Administrator permission 'Custom Fields' option should be enabled.


To resolve the issue, create a new permission based on 'System Administrator' permission and enable 'Custom Field' view only option in the permission and assign it to the users who are supposed to see this custom field in the report.

Things to Note

When there are columns related to user's information in reports and if these reports are shared with end users in the system, appropriate permissions should be enabled under 'System Administrator' permission corresponding to particular columns in reports. 

Reference Help Articles

Setting up permissions
Creating custom fields
Photo of Lingaraj Dharwad

Lingaraj Dharwad, Product Champion

  • 1100 Posts
  • 46 Reply Likes

Posted 3 years ago

  • 1

Be the first to post a reply!