"Server Unable to Process Request" when trying to look at Timesheets

  • 1
  • Problem
  • Updated 2 years ago
  • Acknowledged
This server timing out issue is not a new thing, but it seems to be happening more frequently and to multiple people. Basically, when under Team I'll try to open the Timesheets tab only to have it time out with the error message "Server unable to process your request." I have not had this issue when trying to open any other page in Replicon, only timesheets. Sometimes it will continue like this for a few minutes, sometimes longer. I've tried opening in different browsers but the same error message appears. Any idea what causes this? It's frustrating having to wait around for the pages to load in order to do my job. 
Photo of Barens, Kelly

Barens, Kelly

  • 93 Posts
  • 9 Reply Likes

Posted 2 years ago

  • 1
Photo of Aashnee Kamboj

Aashnee Kamboj

  • 1657 Posts
  • 116 Reply Likes
Hi Kelly,

I have requested our support team to look into this at priority. We apologize for the inconvenience caused here.