"Numbers" display selection (none, percentage or hours) on the Project Management /Resources tab

  • 1
  • Problem
  • Updated 2 years ago
  • Acknowledged
The "Numbers" display selection (none, percentage or hours) on the Project Management /Resources tab does not get saved. It reverts to 'none' every time you enter the screen. On other screens using  this field your preference is saved. Is this is a fault?
Photo of Macdonald, Stuart (StuartM)

Macdonald, Stuart (StuartM)

  • 2 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Aashnee Kamboj

Aashnee Kamboj, Community Moderator

  • 1516 Posts
  • 106 Reply Likes
HI Sturat,

Thank you for using the Replicon Community!

Before I proceed, may I confirm if if you talking about the following screen under Project Management - Resources Tab?

 

Thanks,
Aashnee
Photo of Macdonald, Stuart (StuartM)

Macdonald, Stuart (StuartM)

  • 2 Posts
  • 0 Reply Likes
Yes, that's the one.  Elsewhere that setting is saved which is great, but on this screen the setting reverts to 'none' every time the page is loaded. 
Photo of Aashnee Kamboj

Aashnee Kamboj, Community Moderator

  • 1516 Posts
  • 106 Reply Likes
HI Stuart,

Thank you for the confirmation. I have asked my support team to get in touch with you and investigate on the issue

Thanks,
Aashnee